Aller au contenu

Cambria. Nouveaux pseudobulbes qui brunissent depuis la base


Babyduck
 Share

Recommended Posts

Bonjour,

je viens d’avoir une mauvaise surprise avec une cambria rempotée il a 3 mois. Elle repoussait bien, et je viens de voir que les nouveaux pseudo sont en train de brunir depuis la base. 
 

Le substrat est drainant et je suis plutôt tendance a trop sécher le pot.

Vu que cela vient de la base, je suppose que cela sera un problème de trop d’humidité,  donc je vais devoir passer un fongicide.

Qu’en pensez vous?  A part les cocoches, je n’ai pas beaucoup d’expérience face aux maladies.

DA7BA58E-FDD4-4901-8475-EC2712E1ACBA.jpeg

985DDE2D-7D76-4108-89F8-C75741A84623.jpeg

Lien vers le commentaire
Share on other sites

Re-bonjour Abricot,

Normalement j’arrose par le haut, mais à l’hauteur du substrat. 
Tout au plus, les jours où l’humidité descend trop, je brumise toute les plantes, mais rien de direct ni de grosse pluie. Juste des fines gouttes en l’air. 
Dans le doute, je vais la ranger avec celles qui n’aiment pas l’eau sur les feuilles. 
 

Merci. 

Lien vers le commentaire
Share on other sites

Attention au terme "cambria" qui est un peu un fourre tout, il vaudrait mieux parler d'ontoglossum par ex.... si tu as une photo de la floraison, ça permettrait de l'identifier plus précisément.

J'en ai 2 qui m'ont fait la même chose : départ bien portant qui meurt alors que plusieurs autres poussent correctement. Je ne sais pas vraiment pourquoi ... peut être trop d'écart température/humidité entre le jour et la nuit ? je surveille et j'attend pour l'instant.

 

Lien vers le commentaire
Share on other sites

Bonjour doly,

il y a 8 minutes, doly a dit :

Attention au terme "cambria" qui est un peu un fourre tout, il vaudrait mieux parler d'ontoglossum par ex.... si tu as une photo de la floraison, ça permettrait de l'identifier plus précisément.

J'en ai 2 qui m'ont fait la même chose : départ bien portant qui meurt alors que plusieurs autres poussent correctement. Je ne sais pas vraiment pourquoi ... peut être trop d'écart température/humidité entre le jour et la nuit ? je surveille et j'attend pour l'instant.

 

Je sais, cambria semble se convertir en fourre-tout.

Voici deux photos en flo. Je vais surveillé aussi. Pour le moment il ne noircit pas ni ne s’étend. Patience donc.

D1DBC9A8-EFA5-4885-AD16-4260D0E077D2.jpeg

1A94436B-FF11-4D61-867B-12F8D62CBED9.jpeg

Lien vers le commentaire
Share on other sites

il y a 3 minutes, neo17 a dit :

Il me semble que c'est plutôt un hybride de zygopetalum.

J’osais pas le dire car il me rappelle mon défunt zygo.

Lien vers le commentaire
Share on other sites

je confirme , il s'agit bien d'un hybride de Zygopetalum

la nouvelle pousse semble en train de pourrir si elle devient plus molle au niveau de la base il faut la supprimer

Lien vers le commentaire
Share on other sites

L'un des 2 miens est également un zygo mais pour l'instant je ne m'imquiète pas et je surveille, il y a 2 autres départs

Si quelqu'un a une possible explication je suis preneuse 😉

Lien vers le commentaire
Share on other sites

Pour ma par, dès que j’en ai l’occasion je rempote et élimine ce satané « bouchon de la mort ». Marre des racines pourries. J’ai eu des cas où le substrat était totalement sec et la « boule » comme une éponge remplie d’eau. Normal qu’elles crèvent.

Lien vers le commentaire
Share on other sites

Le 05/07/2022 à 11:15, neo17 a dit :

Je pense que la boule de sphaigne au coeur des racines n'a pas été éliminée  lors du rempotage.

J'ai bien retiré la boule de sphaigne mais il est possible que la plante avait déjà un soucis au moment de l'achat

Lien vers le commentaire
Share on other sites

  • 4 weeks later...

Bon, un coup cela s’améliore (après fongicide), un coup ça repart de plus belle.

 

Il faut dire que cela fait plus de deux semaines que j’ai en continu entre 25º (nuit) et 30° (jour), et une humidité entre 60% les bons jours, allant jusqu’à 90% et même 100% (enfin presque, la station météo de l’aéroport marquait 99%, 35 elle est à  deux trois kilomètres de chez moi).
 

D’après ce que j’ai lu, le mélange peut être explosif pour les problèmes fongiques et bactérioses. Bref, J’ai coupé, mis de la cannelle, et 🤞.

 

 

Lien vers le commentaire
Share on other sites

Voici l’état actuel.

Les deux pseudo qui brunissaient ont été coupés á la base. Le tout, lessiver sous jet d’eau, passer au fongicide et rempoter.

Il y a une nouvelle pousse. Et pour le moment les pseudo restants ne semblent pas en trop mauvais état.

 

8009F57F-46B1-4082-BD9E-4C3F2F42FBE2.thumb.jpeg.206d96cb36512c3de66b1f3d377bb993.jpeg

Lien vers le commentaire
Share on other sites

Pour le pot trop grand, c’est possible. Je n’avais pas plus petit sous la main.

AAD1A734-4417-4BC2-AEBC-426240952307.thumb.jpeg.755c6ad9d2e73c7905095bdc916f6535.jpeg

Quant à trop humide, lors du rempotage l’écorce était sèche et je n’ai pas arroser depuis, cela fait au moins une semaine.

Je vais de nouveau passer du fongicide, mais j’ai peu d’espoir de la garder. 

Lien vers le commentaire
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

×
×
  • Créer...