Aller au contenu

Substrat Eulophia


chmeu
 Share

Recommended Posts

J'ai 2 Eulophia, guineensis et graminea

Qui pourrait me dire quel substrat utiliser lors du rempotage, car je trouve de tout et de rien sur le net, je sais qu'elles sont terrestres dans la nature, mais chez nous...?

Lien vers le commentaire
Share on other sites

il y a 6 minutes, jean françois a dit :

Plante de sous bois. Un substrat avec de l'humus serait préférable.

Terreau de feuilles de chênes bien décomposé avec du sable me semble être une bonne base

 

+ 1....

Lien vers le commentaire
Share on other sites

Bon bah demain aprem ça sera balade en forêt avec mon sac.... :D

 

Pour le sable, non calcaire je suppose ??

Faut que je vérifie s'il me reste du sable de Loire...

Lien vers le commentaire
Share on other sites

De retour avec mon terreau de chêne, j'ai trié tout ce qui n'était pas décomposé, et j'ai fait mon mélange comme suit:

 

50% de terreau de chêne

25% de sable de Loire

25% de billes d'argile (pour aider au drainage)

+ quelques grains d'osmocote (mais vraiment pas beaucoup)

 

Ça donne celà avant arrosage avec mon guineensis:

180612083618555610.jpg

 

Ai-je bon pour le substrat?

Et question arrosage, vu que je n'ai jamais utilisé ce genre de substrat pour des orchidées, comment ça se passe?

Lien vers le commentaire
Share on other sites

J'ai fait un substrat similaire pour mon Chysis limminghei et j'arrose dans la soucoupe et je laisse boire par capillarité, je suis sur de pas sur-arroser, je fais de même avec la sphaigne et je test le substrat sur plusieurs avec le doigt pour savoir j'arrose. En tout cas il adore car il avait quasiment plus de racine à l'achat (import) et il s'est refait une santé.

 

Au fait je le connais celui là ! Les départs de hampe n'ont rien donné ? 

Lien vers le commentaire
Share on other sites

Merci à vous deux, je vais appliquer :)

Et malheureusement non Alex, les 2 départs de hampes ont avorté peu de temps après, mais je pense savoir pourquoi, j'ai laissé "sécher" trop longtemps entre deux arrosages, substrat d'origine pas adapté à mes conditions de culture (écorces moyennes et sphaigne), et ajoutes à ça le changement de département, ça n'a pas aidé...

Lien vers le commentaire
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

×
×
  • Créer...